It is currently Tue Dec 12, 2017 7:45 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Mar 10, 2014 7:44 pm 
Offline
Komusubi
Komusubi

Joined: Tue Dec 10, 2013 8:54 pm
Posts: 25
Here is the zipped template. I simply took the classic_centered template and edited it so there are no captions on the thumbnails. If I change the gallery to classic_centered instead of classic_centered_nocaption it behaves the same.


Attachments:
classic_centered_nocaption.zip [8.88 KiB]
Downloaded 135 times
Top
 Profile  
 
 Post subject: Re: Pagination not working at all
PostPosted: Mon Mar 10, 2014 7:44 pm 
Top  
PostPosted: Wed Mar 12, 2014 12:38 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
As I suspected, this is the old template format, before we had support for albums and pagination :)

I updated it to include albums and pagination, please check and let me know if it is OK now.


Attachments:
File comment: Centered classic for Admiror Gallery 4.0 and above
classic_centered_nocaption.zip [12.14 KiB]
Downloaded 150 times

_________________
Help Admiror Gallery become even better,
give us a review on JED
Top
 Profile  
 
PostPosted: Wed Mar 12, 2014 4:43 pm 
Offline
Komusubi
Komusubi

Joined: Tue Dec 10, 2013 8:54 pm
Posts: 25
yes that corrected the issue. The pagination is now working. Now how can I get it centered on the bottom on the page. Currently it is left justified.


Top
 Profile  
 
PostPosted: Wed Mar 12, 2014 7:57 pm 
Offline
Komusubi
Komusubi

Joined: Tue Dec 10, 2013 8:54 pm
Posts: 25
I fixed the center issue I just needed to take float: left out of the css


Top
 Profile  
 
PostPosted: Wed Mar 19, 2014 9:36 pm 
Offline
Komusubi
Komusubi

Joined: Tue Dec 10, 2013 8:54 pm
Posts: 25
I am having one other issue with the pagination. Once I go to page 2 or 3 etc, in the top left corner appears 2014 and when you click on that it shows all my folders listed in admiror. I have tried changing album use to 0 but that doesnt seem to do anything any suggestions

Attachment:
2014.PNG
2014.PNG [ 1.98 KiB | Viewed 3413 times ]


After doing some testing for my other issue it seems this is only a problem with admiror 4 admiror 5 doesnt seem to list this link when going to additional pages


Top
 Profile  
 
 Post subject: Re: Pagination not working at all
PostPosted: Wed Mar 19, 2014 9:36 pm 
Top  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

 


All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

This is the official Admiror Joomla! Community Forum. You are welcome to join the Admiror Joomla! Community. All Admiror Joomla! Extensions Users, Joomla! Developers, PHP or mySQL Developers are welcome to support & contribute to Admiror Joomla! Projects.

Joomla! is a free and open source content management system (CMS) for publishing content on the World Wide Web and intranets. With a vibrant volunteer community, user-friendly features and plenty of power, Joomla is perfect for your website!

Joomla! is written in PHP, uses object-oriented programming (OOP) techniques and software patterns, stores data in a MySQL database, and includes features such as page caching, RSS feeds, printable versions of pages, news flashes, blogs, polls, search, and support for language internationalization.

Joomla! is the property of Open Source Matters, Inc. All rights reserved. Read more about Joomla! at http://www.joomla.org/.


Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group