It is currently Sun Dec 17, 2017 2:05 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Thu Apr 04, 2013 12:08 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Hmm strange, I don't think this is caused by slimbox-single, at my side both slimboxes are working fine together.

It is strange that you do have pictures in the folders, but images are not loaded.

Can you post the code you are using for the galleries inside the article?

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
 Post subject: Re: Popup without Next - Prev funcionality
PostPosted: Thu Apr 04, 2013 12:08 pm 
Top  
PostPosted: Thu Apr 04, 2013 12:22 pm 
Offline
Maegashira
Maegashira

Joined: Thu Feb 28, 2013 2:12 pm
Posts: 11
When i remove the blue code works .......


***************** Works Ok *****************************
http://vasilleiou.repair-my-pc.gr/index ... -beginners

Φωτογραφιες του Διαμερισματος

{AG}52{/AG}

{loadposition cont52}

*******************************************************
***************** Not working *****************************
http://vasilleiou.repair-my-pc.gr/index ... eginners-2


{AG rootFolder="/images/sampledata/" thumbWidth="200" thumbHeight="120" thumbAutoSize="none" arrange="priority" backgroundColor="ffffff" foregroundColor="808080" highliteColor="fea804" frame_width="500" frame_height="300" newImageTag="1" newImageTag_days="7" paginUse="0" paginImagesPerGallery="10" albumUse="0" showSignature="0" plainTextCaptions="1" ignoreError="1" ignoreAllError="0" template="classic" popupEngine="slimbox-single"}thumb_58{/AG}



Φωτογραφιες του Διαμερισματος

{AG}58{/AG}

{loadposition cont52}
*************************************************


Top
 Profile  
 
PostPosted: Thu Apr 04, 2013 12:56 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Ok, I think I found the problem :)

You see when I copy the blue text you posted I got the same error at my side, and this is because there is some additional HTML tags for color so when copied to Joomla editor it is added as:
Code:
{AG rootFolder="/images/sampledata/" thumbWidth="200" thumbHeight="120" thumbAutoSize="none" arrange="priority" backgroundColor="ffffff" foregroundColor="808080" highliteColor="fea804" frame_width="500" frame_height="300" newImageTag="1" newImageTag_days="7" paginUse="1" paginImagesPerGallery="10" albumUse="1" showSignature="0" plainTextCaptions="1" ignoreError="1" ignoreAllError="0" template="classic" popupEngine="slimbox-single"}</span><span style="color: #0040ff;">parks{/AG}


Notice the "</span><span style="color: #0040ff;">" where the gallery name should be. That is the problem.

So open your article, and in the editor switch to HTML view and check to see if there is some extra chars that should not be there.

In the future, when copying from the forum for example, first copy to notepad and then to Joomla editor :) I had had similar problems myself in the past.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Thu Apr 04, 2013 1:15 pm 
Offline
Maegashira
Maegashira

Joined: Thu Feb 28, 2013 2:12 pm
Posts: 11
i did it but nothing ....

look
Code:
<ul>
<li>    Θωρακισμένες Πορτες</li>
<li>    Υπογεια θέση στάθμευσης</li>
<li>    Μεγάλα και άνετα υπνοδωμάτια</li>
<li>    Μεγάλες βεράντες</li>
</ul>
<p><strong>Θέα απο Διαμέρισμα<br /></strong></p>
<p>{AG rootFolder="/images/sampledata/" thumbWidth="200" thumbHeight="120" thumbAutoSize="none" arrange="priority" backgroundColor="ffffff" foregroundColor="808080" highliteColor="fea804" frame_width="500" frame_height="300" newImageTag="1" newImageTag_days="7" paginUse="0" paginImagesPerGallery="1" albumUse="0" showSignature="0" plainTextCaptions="1" ignoreError="1" ignoreAllError="0" template="classic" popupEngine="slimbox-single"}thumb_61{/AG}</p>
<p> </p>
<hr id="system-readmore" />
<p> </p>
<p><strong>Φωτογραφιες του Διαμερισματος<br /></strong></p>
<p>{AG}61{/AG}</p>
<p><em><em>{loadposition cont52}</em></em></p>


http://vasilleiou.repair-my-pc.gr/index ... eginners-3

:?


Top
 Profile  
 
PostPosted: Thu Apr 04, 2013 1:22 pm 
Offline
Maegashira
Maegashira

Joined: Thu Feb 28, 2013 2:12 pm
Posts: 11
i Fixed it.
I insert again the image from the menu of admiror gallery and worked ...

Once again thanks.

:) :D :) :) :)


Top
 Profile  
 
 Post subject: Re: Popup without Next - Prev funcionality
PostPosted: Thu Apr 04, 2013 1:22 pm 
Top  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

 


All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

This is the official Admiror Joomla! Community Forum. You are welcome to join the Admiror Joomla! Community. All Admiror Joomla! Extensions Users, Joomla! Developers, PHP or mySQL Developers are welcome to support & contribute to Admiror Joomla! Projects.

Joomla! is a free and open source content management system (CMS) for publishing content on the World Wide Web and intranets. With a vibrant volunteer community, user-friendly features and plenty of power, Joomla is perfect for your website!

Joomla! is written in PHP, uses object-oriented programming (OOP) techniques and software patterns, stores data in a MySQL database, and includes features such as page caching, RSS feeds, printable versions of pages, news flashes, blogs, polls, search, and support for language internationalization.

Joomla! is the property of Open Source Matters, Inc. All rights reserved. Read more about Joomla! at http://www.joomla.org/.


Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group