Admiror Joomla! Community
http://www.vasiljevski.com/forum/

I can't submit article with {AG} and it crashes
http://www.vasiljevski.com/forum/viewtopic.php?f=32&t=999
Page 1 of 1

Author:  m0h3n [ Fri Aug 09, 2013 1:47 am ]
Post subject:  I can't submit article with {AG} and it crashes

Dear All, Many thanks in advance.

I am using Joomla 2.5.14 and Admiror 4.5.0 .
I installed it and everything was natural but when i what to submit my articles including my galley it give me:
Code:
Warning: require(plugins/content/admirorgallery/admirorgallery/popups/pirobox/index.php) [function.require]: failed to open stream: No such file or directory in /home/$myhomefolder/public_html/plugins/content/admirorgallery/admirorgallery/classes/agGallery.php on line 285

Warning: require(plugins/content/admirorgallery/admirorgallery/popups/pirobox/index.php) [function.require]: failed to open stream: No such file or directory in /home/$myhomefolder/public_html/plugins/content/admirorgallery/admirorgallery/classes/agGallery.php on line 285

Fatal error: require() [function.require]: Failed opening required 'plugins/content/admirorgallery/admirorgallery/popups/pirobox/index.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/$myhomefolder/public_html/plugins/content/admirorgallery/admirorgallery/classes/agGallery.php on line 285

i have checked it didn't generate the thumbnails for the gallery. but i can see my pictures in the admiror image manager.

regards
mohsen

Author:  Vasiljevski [ Wed Aug 21, 2013 12:05 am ]
Post subject:  Re: I can't submit article with {AG} and it crashes

You should check this post:
viewtopic.php?f=34&t=816

I guess you are experiencing the same problem.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/