Admiror Joomla! Community
http://www.vasiljevski.com/forum/

Error to save the item with the plugin in slimbox popup
http://www.vasiljevski.com/forum/viewtopic.php?f=30&t=804
Page 1 of 1

Author:  carmar [ Thu Mar 07, 2013 2:04 pm ]
Post subject:  Error to save the item with the plugin in slimbox popup

Hi.

When I write in the joomla item the plugin with the slimbox popup, anf press the joomla bottom SAVE, the page show a error:

Fatal error: require(): Failed opening required 'plugins/content/admirorgallery/AdmirorGallery/popups/slimbox/index.php' (include_path='.:/usr/lib/php6') in /homepages/2/xxxxxxxx/htdocs/yyyyyyy/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291

But the item is saved and the front work perfectly. Only is the problem to save te article.

I have tested it with php 5.2, 5.3 and 5.4 and the same. Error.

I have installed the last version of plugin 4.1.1 (plg_admirorGallery_4.1.1.zip)

Thank you

Author:  Vasiljevski [ Thu Mar 07, 2013 10:15 pm ]
Post subject:  Re: Error to save the item with the plugin in slimbox popup

You should remove that version of the plugin and install AdmirorGallery component 4.5. You can find it here: http://www.admiror-design-studio.com/ad ... or-gallery

Yes, this is a known issue, and there is a fix you can apply, check this post: viewtopic.php?f=34&t=709&p=2733&hilit=Failed+opening+required+%27plugins#p2733

The same fix applies to the plugin also, in case you only want to use the plugin not the whole component.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/