Admiror Joomla! Community
http://www.vasiljevski.com/forum/

[SOLVED] PG for 1.7x
http://www.vasiljevski.com/forum/viewtopic.php?f=30&t=463
Page 1 of 2

Author:  masmaz [ Tue Oct 25, 2011 8:15 pm ]
Post subject:  [SOLVED] PG for 1.7x

Hi guis

i have joomla 1.7

i installed the plg_admirorGallery_4.0 but not work

front page
Quote:
Warning: require(plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php) [function.require]: failed to open stream: No such file or directory in /home/massimom/domains/xxxx.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291

Warning: require(plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php) [function.require]: failed to open stream: No such file or directory in /home/massimom/domains/xxxxxi.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291

Fatal error: require() [function.require]: Failed opening required 'plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php' (include_path='.:/usr/local/php5/lib/php') in /home/massimom/domains/xxxx.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291


admin zone
Quote:
JFolder: :folder: Il percorso non è una cartella. Percorso: /home/xxxx/domains/xxxx.com/public_html/jupgrade/plugins/content/AdmirorGallery/AdmirorGallery/templates
JFolder: :folder: Il percorso non è una cartella. Percorso: /home/xxxx/domains/xxx.com/public_html/jupgrade/plugins/content/AdmirorGallery/AdmirorGallery/popups


i installed the plg_admirorframes1.7.0-191rev but not work

{AG}/images/stories/portfolio/home{/AG}

please help me...

thanks

regards
Massimo

Author:  Vasiljevski [ Wed Oct 26, 2011 2:21 am ]
Post subject:  Re: PG for 1.7x

Try to use the latest updated version. You can find it here: viewtopic.php?f=30&t=409
plg_admirorGallery_4.0.1.zip

Also this is just a plugin, not the whole component :)

Author:  masmaz [ Wed Oct 26, 2011 8:45 pm ]
Post subject:  Re: PG for 1.7x

Sorry Vasiljevski....

but does not work, always the same error: :(

Quote:
Warning: require(plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php) [function.require]: failed to open stream: No such file or directory in /home/xxxxx/domains/xxxxxxxi.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291

Warning: require(plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php) [function.require]: failed to open stream: No such file or directory in /home/xxxxxx/domains/xxxxxxx.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291

Fatal error: require() [function.require]: Failed opening required 'plugins/content/AdmirorGallery/AdmirorGallery/popups/slimbox/index.php' (include_path='.:/usr/local/php5/lib/php') in /home/xxxxxx/domains/xxxxxxxxxx.com/public_html/jupgrade/plugins/content/admirorgallery/AdmirorGallery/classes/agGallery.php on line 291


why!!!!! :cry:

Author:  masmaz [ Wed Oct 26, 2011 9:48 pm ]
Post subject:  Re: PG for 1.7x

Vasiljevski wrote:
Try to use the latest updated version. You can find it here: viewtopic.php?f=30&t=409
plg_admirorGallery_4.0.1.zip

Also this is just a plugin, not the whole component :)


but your link is the same as to version 4.0 :?: :?: :?:

Attachment:
Immagine 3.png
Immagine 3.png [ 11.58 KiB | Viewed 16153 times ]



Attachment:
Immagine 2.png
Immagine 2.png [ 19.02 KiB | Viewed 16153 times ]


Attachment:
Immagine 4.png
Immagine 4.png [ 9.84 KiB | Viewed 16153 times ]

Author:  Bifford [ Thu Oct 27, 2011 11:15 am ]
Post subject:  Re: PG for 1.7x

Rather than post numerous new threads with updated componants/modules/plugins the AG team keep the one thread but update the initial post to hold the latest version (with older versions further down the post).

Therefore the same Thread will have held 4.0 but now holds 4.0.1.

Version 4.0 had a problem where a folder was capitalised for the a & g (AdmirorGallery) but the plugin referenced admirorgallery and therefore failed.

Please download 4.0.1 and install. Error will vanish :)

Thanks, Sam.

Author:  masmaz [ Thu Oct 27, 2011 7:41 pm ]
Post subject:  Re: PG for 1.7x

I downloaded the file from the link I wrote Vasiljevski but when I went to install it ... I realized that is 4.0 and not 4.0.1 maybe the download link is wrong...

Author:  Vasiljevski [ Fri Oct 28, 2011 12:23 pm ]
Post subject:  Re: PG for 1.7x

Did you just update the plugin or did you firs uninstalled the old version?

Don't mind the version number, that is a new version, just the version info is wrong :)

I will check this issue as soon as I can.

Author:  masmaz [ Fri Oct 28, 2011 7:30 pm ]
Post subject:  Re: PG for 1.7x

Vasiljevski wrote:
Did you just update the plugin or did you firs uninstalled the old version?

Don't mind the version number, that is a new version, just the version info is wrong :)

I will check this issue as soon as I can.



No... unistall the old version and install new version 4.0.1 but in admin page plugin write only 4.0... look the image up......

I stalled the release, Admiror Frames Plugin, but I can not uninstall..... do not want to uninstall.... bhooo :?: :roll:

Author:  Bifford [ Fri Oct 28, 2011 11:18 pm ]
Post subject:  Re: PG for 1.7x

Vasiljevski and/or Kekeljevic forgot to update the version string in the archive. So it still says 4.0 even though it is 4.0.1 :)

So are you still having problems?

Did you clear the Joomla site cache? In Joomla backend - Tools menu, clean cache. Select the top tick box to select all items in list then click Delete. Now see if it works or not.


Sam

Author:  masmaz [ Sat Oct 29, 2011 5:29 pm ]
Post subject:  Re: PG for 1.7x

Bifford wrote:
Vasiljevski and/or Kekeljevic forgot to update the version string in the archive. So it still says 4.0 even though it is 4.0.1 :)

So are you still having problems?

Did you clear the Joomla site cache? In Joomla backend - Tools menu, clean cache. Select the top tick box to select all items in list then click Delete. Now see if it works or not.


Sam


I did that too .. I deleted the cache from the backend ..... nothing to do .... :cry:

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/