It is currently Wed Dec 13, 2017 2:54 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Doesn't show box
PostPosted: Wed Sep 11, 2013 12:22 am 
Offline

Joined: Wed Sep 11, 2013 12:18 am
Posts: 1
Look at my site I install this fantastic plugin, but I doesn't show any box. Please help me...


Top
 Profile  
 
 Post subject: Doesn't show box
PostPosted: Wed Sep 11, 2013 12:22 am 
Top  
 Post subject: Re: Doesn't show box
PostPosted: Fri Sep 13, 2013 11:10 am 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Try with the latest AdmirorFrames version (I just posted the new release) it should fix issues you have.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
 Post subject: Re: Doesn't show box
PostPosted: Sun Dec 22, 2013 2:48 pm 
Offline

Joined: Sun Dec 22, 2013 2:46 pm
Posts: 2
Hi, I have downloaded the last version and installed it on Joomla 3.2.1 and I have the same problem


Top
 Profile  
 
 Post subject: Re: Doesn't show box
PostPosted: Mon Dec 23, 2013 12:46 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Hmmm, can you provide some more info on the issue?

Screenshot or URL to your page, so I could checkout?

Thanks.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
 Post subject: Re: Doesn't show box
PostPosted: Mon Dec 23, 2013 4:16 pm 
Offline

Joined: Sun Dec 22, 2013 2:46 pm
Posts: 2
Hello,
this is a website in development.
The URL is http://apps.unocom.it/index.php?option= ... Itemid=109


Last edited by Vasiljevski on Mon Dec 23, 2013 4:55 pm, edited 1 time in total.
I see the problem :)


Top
 Profile  
 
 Post subject: Re: Doesn't show box
PostPosted: Mon Dec 23, 2013 4:16 pm 
Top  
 Post subject: Re: Doesn't show box
PostPosted: Mon Dec 23, 2013 5:19 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
It looks like the PNG files are not created correctly.
Checkout this link:
http://apps.unocom.it/plugins/content/a ... le&ratio=1
If everything was OK, then you would have seen a PNG image :)

But there is a Server error instead. You should check your error log and see what is the problem. Maybe permission? Maybe GD+ support is missing

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

 


All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

This is the official Admiror Joomla! Community Forum. You are welcome to join the Admiror Joomla! Community. All Admiror Joomla! Extensions Users, Joomla! Developers, PHP or mySQL Developers are welcome to support & contribute to Admiror Joomla! Projects.

Joomla! is a free and open source content management system (CMS) for publishing content on the World Wide Web and intranets. With a vibrant volunteer community, user-friendly features and plenty of power, Joomla is perfect for your website!

Joomla! is written in PHP, uses object-oriented programming (OOP) techniques and software patterns, stores data in a MySQL database, and includes features such as page caching, RSS feeds, printable versions of pages, news flashes, blogs, polls, search, and support for language internationalization.

Joomla! is the property of Open Source Matters, Inc. All rights reserved. Read more about Joomla! at http://www.joomla.org/.


Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group