It is currently Mon Dec 18, 2017 3:27 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sat Mar 12, 2011 1:07 pm 
Offline

Joined: Sat Mar 12, 2011 1:00 pm
Posts: 3
First of all I want to congratulate the developers for this fine component! I am expiricencing some problems after moving to a new server.

I have used Akheeba backup to restore my website from my old server. After the transfer I am experiencing some problems (I am sure that the server has to do with it) but I cannot determine the reason, so I will need your help.

Please check the Admiror Gallery on the new server:

http://www.tucer.tuc.gr/home/photoser10.html

As you can see the ALBUM mode does not work (I get an error that the folder cannot be found

"Cannot find Vehicle PhotosTucer 2008 folder inside C:\AppServ\www\tucer/images/Vehicle PhotosTucer 2008\ folder. " Although the files are there.


The clone of this website is on my old server and works perfectly :

http://tuc.marafeti.org/home/photoser10.html


Any suggestions? Can someone help with a solution with this so I dont have to use a different component?


Top
 Profile  
 
 Post subject: Admiror Gallery Stopped working after change of server
PostPosted: Sat Mar 12, 2011 1:07 pm 
Top  
PostPosted: Sat Mar 12, 2011 8:03 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Hello,

Is it a problem to reinstall the gallery component? Reinstall should fix the problem. And you should use the latest version, witch you can find on this forum, here is the link viewtopic.php?f=22&t=189

But you could also, send me a PM with login for the site on a new server so I could check what is the problem.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Sun Mar 13, 2011 1:03 pm 
Offline

Joined: Sat Mar 12, 2011 1:00 pm
Posts: 3
ok I emailed you because I cannot pm you. Also if I remove the component I cannot reinstall it, (the server keeps loading) what is going on the server? Does it have to do with the permissions?


Top
 Profile  
 
PostPosted: Sun Mar 13, 2011 4:13 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Hello,

I checked you site, it seams there is a problem inside this folder: images/Vehicle Photos

It may be that you transferred your site from Linux to Windows server and the folders you created as a Linux user are now locked for access for everyone else. I tryed to acces this folder using Joomla media manager, but it could not access it.
So I guess the problem is not with the gallery, but with the files on the server. You can resolve this bu simply deleting this folder (if possible) or just upload the same images in another folder and just change the path in the gallery and images will be shown as they are supposed to.

Just to show you that gallery works I changed the path to some other folder and you can see that pictures are shown.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Wed Mar 16, 2011 8:41 pm 
Offline

Joined: Sat Mar 12, 2011 1:00 pm
Posts: 3
Thank you for your response. That seems a logical explanation. Though I tried creating a new folder and uploading the photos again but I get another error message.

Please take a quick look at the error:
http://www.tucer.tuc.gr/home/photoser10.html


Top
 Profile  
 
 Post subject: Re: Admiror Gallery Stopped working after change of server
PostPosted: Wed Mar 16, 2011 8:41 pm 
Top  
PostPosted: Wed Mar 16, 2011 9:44 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
You should check is the plugin enabled. This may be the problem.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Thu Mar 17, 2011 3:59 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
You should check this post viewtopic.php?f=2&t=115

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Thu Mar 17, 2011 10:09 pm 
Offline
Developer
Developer
User avatar

Joined: Tue Aug 17, 2010 2:38 pm
Posts: 445
Location: Novi Sad, Serbia
We calculated standard image You are using on the website. Any server operation with each image require 39,5MB of server memory, what is just to much for your server. You published images directly from cam and they are 3 times bigger then web images should be and have 2MB per image.

I recommends to find some image batch processor. These are apps for automated editing large number of images at once. You can set smaller image size and resize all folders with images at the same time.
I was using IrfanView before. Now, my favourite tool for this is Phatch.

I recommend to create images near 1024x756px, jpeg compressed to 96% and clear EXIF data. Currently I can see that You have nice Panasonic cam :-) . All philosophy with web development is to achieve compromise between small file size and high quality.

_________________
Admiror Design Studio


Top
 Profile  
 
PostPosted: Fri Oct 18, 2013 2:39 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
What do you use to transfer you site to another server?
In general, Admiror Gallery is not dependent on anything server specific, execpt for GD+ support and PHP 5, there is no global variable nor do we use any static file path.

When you say stopped working, what does that exactly mean? Do you have any error? I need some more info to be able to help.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
 Post subject: Re: Admiror Gallery Stopped working after change of server
PostPosted: Fri Oct 18, 2013 2:39 pm 
Top  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

 


All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

This is the official Admiror Joomla! Community Forum. You are welcome to join the Admiror Joomla! Community. All Admiror Joomla! Extensions Users, Joomla! Developers, PHP or mySQL Developers are welcome to support & contribute to Admiror Joomla! Projects.

Joomla! is a free and open source content management system (CMS) for publishing content on the World Wide Web and intranets. With a vibrant volunteer community, user-friendly features and plenty of power, Joomla is perfect for your website!

Joomla! is written in PHP, uses object-oriented programming (OOP) techniques and software patterns, stores data in a MySQL database, and includes features such as page caching, RSS feeds, printable versions of pages, news flashes, blogs, polls, search, and support for language internationalization.

Joomla! is the property of Open Source Matters, Inc. All rights reserved. Read more about Joomla! at http://www.joomla.org/.


Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group