It is currently Tue Dec 12, 2017 4:01 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Nov 12, 2013 9:42 pm 
Offline

Joined: Tue Nov 12, 2013 9:38 pm
Posts: 3
I am helping my client update her Web site and she has this plugin installed. However, there is a broken link in the credits below the gallery that is causing issues. Can someone please tell me how to remove the credits below the gallery? I don't want broken links on the site. thanks.

This is the credit line below. The link is under "AdmirorGallery 3.0" and is pointed at the URL below (which is broken).
AdmirorGallery 3.0, author/s Vasiljevski & Kekeljevic.
http://www.admiror-design-studio.com/ad ... or-gallery

Site where gallery is posted:
http://grooms2go.com/our-van.html

PS. I need to clarify that I checked the Show Signature setting to NO under ADDITIONAL SETTINGS. This didn't work though. The signature still shows up.


Top
 Profile  
 
 Post subject: Broken Link in Admiror Gallery Credits
PostPosted: Tue Nov 12, 2013 9:42 pm 
Top  
PostPosted: Tue Nov 12, 2013 11:33 pm 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
OK link is fixed :)

But it seems to me that you added a gallery as a menu item. In that case to change its settings you need to open that menu link (Menu Manager->Main->gallery) there you will find settings panel on the right. That settings apply only on that Menu item.

That is why changing global settings didn't work.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Wed Nov 13, 2013 3:37 pm 
Offline

Joined: Tue Nov 12, 2013 9:38 pm
Posts: 3
thanks for fixing the link!

I don't have the gallery in a menu item. However, I did check the menu item for this page and the parameters are set to "use global" for every item. Also the gallery is referenced from an article page as {AdmirorGallery}van{/AdmirorGallery}. Where "van" is the name of the gallery folder. The parameters for this article are all set to use global as well. I am not sure what is wrong but there are other things that aren't working properly either. I tried adjusting a few of the other global settings and none of them worked. I tried changing Gallery Template, Popup Engine, Background Color, Foreground Color, Show Signature, and nothing changed. Maybe something isn't connected properly? I tried reinstalling the plugin as well, no change.

Also, I am getting the error below in the image manager:
Warning: Division by zero in /home/content/15/11772215/html/plugins/content/AdmirorGallery/classes/agHelper.php on line 355

Thanks again for your help!


Top
 Profile  
 
PostPosted: Thu Nov 14, 2013 10:57 am 
Offline
Developer
Developer
User avatar

Joined: Sat Aug 14, 2010 9:31 pm
Posts: 1241
Location: Novi Sad, Serbia
Hmm, this is very strange.

Is it possible for you to update to the latest Admiror Gallery?
I see that you use Joomla 1.5, but I cannot see which version of AdmirorGallery you have installed. You should install the latest one (3.0.185) for Joomla 1.5.

Is it possible to create a user and let me access the admin and check what is happening? If yes, please send details by mail or private message.

In general, that error is in this part of code:
Code:
        @$src_width = imageSX($src_img); //$src_width
        @$src_height = imageSY($src_img); //$src_height
        $src_w = $src_width;
        $src_h = $src_height;
        $src_x = 0;
        $src_y = 0;
        $dst_w = $new_w;
        $dst_h = $new_h;
        $src_ratio = $src_w / $src_h;
        $dst_ratio = $new_w / $new_h;


The problem is with calculating ratio $src_ratio = $src_w / $src_h; So you could investigate if there is some corrupted images inside the folder viewed by Image Manager.

_________________
Help Admiror Gallery become even better,
give us a review on JED


Top
 Profile  
 
PostPosted: Thu Nov 14, 2013 4:37 pm 
Offline

Joined: Tue Nov 12, 2013 9:38 pm
Posts: 3
I am using the version below:
Component Version: 3.0.180
Plugin Version: 3.1.0
Button Version: 1.0.2

I checked the images and they are not corrupt. I will send you a PM with a login. Thanks!


Top
 Profile  
 
 Post subject: Re: Broken Link in Admiror Gallery Credits
PostPosted: Thu Nov 14, 2013 4:37 pm 
Top  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

 


All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Baidu [Spider], Exabot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

This is the official Admiror Joomla! Community Forum. You are welcome to join the Admiror Joomla! Community. All Admiror Joomla! Extensions Users, Joomla! Developers, PHP or mySQL Developers are welcome to support & contribute to Admiror Joomla! Projects.

Joomla! is a free and open source content management system (CMS) for publishing content on the World Wide Web and intranets. With a vibrant volunteer community, user-friendly features and plenty of power, Joomla is perfect for your website!

Joomla! is written in PHP, uses object-oriented programming (OOP) techniques and software patterns, stores data in a MySQL database, and includes features such as page caching, RSS feeds, printable versions of pages, news flashes, blogs, polls, search, and support for language internationalization.

Joomla! is the property of Open Source Matters, Inc. All rights reserved. Read more about Joomla! at http://www.joomla.org/.


Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group